Zakelijke prijzen zonder btw. Particulier? Schakel bovenin om naar consument

Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Black

SKU 4718937609505

De Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Black combineert gemak en prestaties in één. Managed SNMP v1,v2,v3, RMON (1,2,3,9). Quality of Service (QoS). Aantal basis-switching RJ-45 Ethernet-poorten: 24. 10BASE-T, 100BASE-T, 1000BASE-T. De cijfers spreken voor zich: formaat 1U, kleur zwart en switchtype Managed. Ook is dit ontworpen om je het leven makkelijker te maken, en betrouwbaar in prestaties, dag in dag uit. Bovendien is het eenvoudig te installeren en meteen klaar voor gebruik, en een slimme keuze die zichzelf snel terugverdient. En het is meteen scherp geprijsd en direct leverbaar, en een betrouwbare keuze voor dagelijks gebruik. Ook is dit compact opbergbaar en simpel mee te nemen, en klaar voor gebruik recht uit de doos. Bovendien is het de basis voor een stabiele, snelle verbinding, en een cadeau waar je iemand blij mee maakt. Ook is dit handig in gebruik voor jong en oud. Verder is het praktisch, doordacht en met oog voor detail. Scherp geprijsd en klaar om te verzenden.

  • Switch type Managed
  • MIB-ondersteuning RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
  • Aantal moduleslots SPF 2
  • Broadcast stormbeheer Ja
  • SSH/SSL support Ja
  • Vormfactor 1U

Omschrijving

Managed SNMP v1,v2,v3, RMON (1,2,3,9) | Quality of Service (QoS) | Aantal basis-switching RJ-45 Ethernet-poorten: 24 | 10BASE-T, 100BASE-T, 1000BASE-T | 1U | Vermogenstoevoer inclusief

Specificaties

Switch type
Managed
MIB-ondersteuning
RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Aantal moduleslots SPF
2
Broadcast stormbeheer
Ja
SSH/SSL support
Ja
Vormfactor
1U
Vermogenstoevoer inclusief
Ja
Quality of Service (QoS)
Ja
Netwerkstandaard
IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Datastroombeheer
Ja
Rate limiting
Ja
MAC adres filtering
Ja
Beheerprotocollen
SNMP v1,v2,v3, RMON (1,2,3,9)
Kleur van het product
Zwart
Certificering
CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438
Design — Certificering
CE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438
Garantie
Levenslange garantie

Beoordelingen

Er zijn nog geen beoordelingen.

Wees de eerste om “Zyxel GS1900-24HP Managed Gigabit Ethernet (10/100/1000) 1U Black” te beoordelen

Je e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *